求助高手写一个通达信选股公式,要求选出MACD指标的DIF值在0.2至0之间的股票,谢谢

2024-04-23 13:02

1. 求助高手写一个通达信选股公式,要求选出MACD指标的DIF值在0.2至0之间的股票,谢谢

RANGE(MACD.DIF,0,0.2);

满意请采纳

求助高手写一个通达信选股公式,要求选出MACD指标的DIF值在0.2至0之间的股票,谢谢

2. 请高手写一个通达信选股公式,MACD的DIF与DEA的值均小于0,并且DIF与DEA的值相差不大,不超过0.01

DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA  := EMA(DIFF,9);
MACD := 2*(DIFF-DEA);
DIFF=3;

 
测试通过,
希望能够帮助你!

3. 帮写一个通达信指标:引用MACD.DIF前两个交易日的值

{前日MACD.DIF}     REF(MACD.DIF,2);

{昨日MACD.DIF}     REF(MACD.DIF,1);



股票公式专家团为你解答,希望能帮到你,祝投资顺利。

帮写一个通达信指标:引用MACD.DIF前两个交易日的值

4. 求高手帮写一个通达信公式 MACD指标DIF在0轴下第二次金叉,(8至13天之内的第二次金叉)

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIF,9);
XG:DIF<0 and DEA<0 and (exist(cross(dif,dea),13)=2 or exist(cross(dif,dea),8)=2);

5. 跪求!请教高手一个选股公式:60分钟MACD参数(6,13,5),DIF要上拐且MACD绿柱缩短至第三根。具体可见60

MACD:="MACD.MACD"(6,13,5);
DIF:="MACD.DIF"(6,13,5);
绿柱缩短:BARSLAST(NOT((MACD>REF(MACD,1))*(MACDREF(DIF,1);

跪求!请教高手一个选股公式:60分钟MACD参数(6,13,5),DIF要上拐且MACD绿柱缩短至第三根。具体可见60

6. 帮忙写个macd条件选股公式好不,条件是dif大于0,选出macd值是较前一天上涨,不论红柱绿柱,通达信的

"macd.dif">=0 and "macd.macd">=ref("macd.macd",1);

7. 求高手帮写一个大智慧公式 MACD指标DIF在0轴下第二次金叉,(8至13天之内的第二次金叉)

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
零轴下天数:=BARSLAST(DEA>0);
金叉:=CROSS(DIFF,DEA);
前次金叉天数:=SUMBARS(金叉,2);
今天又金叉:=前次金叉天数=8 AND 金叉;
ZRXG:零轴下天数>前次金叉天数  AND 今天又金叉;

求高手帮写一个大智慧公式 MACD指标DIF在0轴下第二次金叉,(8至13天之内的第二次金叉)

8. 求高手帮写一个大智慧公式 MACD指标DIF在0轴上方金叉,谢谢!!!

cross("macd.diff","macd.dea") and "macd.macd">0;